Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help pleeeease TP Link TL-WR740N?
12-07-2012, 09:31 PM
Post: #1
Help pleeeease TP Link TL-WR740N?
I have a TP Link WR740N Router at home. Last night I tried to configure it using my mobile phone (which supports WLAN Connection). After changing the security settings, the router redirected me to a page saying "the router will reboot" . Unfortunately, i accidentally pressed the "cancel" button on my mobile browser. All the lights on the router went on except for WLAN and padlock symbol/s. I tried to unplug-plug it and the same thing happened. Maybe it "failed" to initialize or boot up. I tried to hard reset it using the reset button, it didn't work.. I connected it to my PC and it was not recognised in any ways. I need some help.. thanks in advance..
the small hole you were referring to was the hard reset button. I already mentioned it earlier in the details.


Find all posts by this user
Quote this message in a reply
12-07-2012, 09:39 PM
Post: #2
you need to plug it in and turn it on
There should be a very small hole someplace on the router that you can stick a pin in or a toothpick and press the button inside this will restore the router back to factory settings. You may need to hold it in for about 10 seconds or so.
IF you just pressed the reset button all you did was reboot it.
did you have it powerd up when you did this ?? You may need to hold it in for longer.
If it reset to factory you may have to read how to connect to it like it was brand new.
My router has to be set up from a wireless computer the first time some need to be set up with an eithernet cable. I cant imagine that its broken just from what you did.
Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump:

User(s) browsing this thread: 1 Guest(s)