Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Computer surging off and on at startup?
05-29-2014, 07:25 PM
Post: #1
Computer surging off and on at startup?
I hope I can describe this well. When I power on my computer, i t makes a surging sound like it is coming on. Then stops. Then tries surging again. Then stops. Over and over for a while. Then it will shut off, then turn back on and try again. I can hear the cd trying to spin. All of the fans spin. Once in a while I can hear the Hard Drive trying to start. I do not get anything on the monitor. The keyboard does not get any lights on, either. I have tried disconnecting the cd drive and boot, but still does same thing. I have disconnected my graphics card and plugged monitor into back of computer, and same thing. Once in a while, things will settle down and seem like they're on, all fans on but still nothing happening.
I would appreciate any help. I am stumped. I keep thinking it is my hard drive. But I don't want to go out and buy another one only to have that not be the problem.

Thank you very much

Teresa



Ok. I found on another site to open case and disconnect components like RAM, HDD, DVD drive, etc except the graphics card. I did that and all fans came on as normal. So I started putting RAM back in first. Then it started doing it again. Took RAM back out, and reconnect HDD, then DVD. Everything seems to come on.BUT I cannot get anything to show up on my moniter, or even get my keyboard to light up. HALP Please!!

Ads

Find all posts by this user
Quote this message in a reply
05-29-2014, 07:34 PM
Post: #2
 
Have you tried changing the power supply that could be the problem.
Could alos be the mother board is on the way out as well .
Find all posts by this user
Quote this message in a reply
05-29-2014, 07:46 PM
Post: #3
 
If you have trouble shot all the things above then I would say its time for a new PSU or if you have a voltage meter and can use it run some tests, or take it to a service tech.

Ads

Find all posts by this user
Quote this message in a reply
05-29-2014, 07:54 PM
Post: #4
 
It's probably the power supply doing some self checks upon startup, one of the voltages is not up to spec. so it shuts down and tries again. If this doesn't last more than 20 seconds I wouldn't worry to much.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)